Some APIs have degraded performance

Incident Report for Freeplay

Resolved

This incident has been resolved.
Posted Sep 18, 2025 - 18:05 UTC

Update

We’ve reverted the last build. No new errors observed since the rollback. We will continue to monitor.
Posted Sep 18, 2025 - 17:36 UTC

Monitoring

Sometimes completions are not being recorded and the API is responding with 500.
Posted Sep 18, 2025 - 17:32 UTC
This incident affected: Recording API.